[phylocom-user] Odd comstruct output in ubuntu

Steve Kembel steve.kembel at gmail.com
Mon Aug 24 23:32:14 PDT 2009


Hi Chris,

Thanks for the report. When you say you built the most recent version
of Phylocom, do you mean 4.0.1b?

There is some debug printout code built into Phylocom but that
shouldn't be appearing unless you're using the '-d' flag when you run
the program. Can you send an example of exactly how you're invoking
Phylocom to get this to happen, what version of gcc you're using, etc?
You can do this off list.

Thanks,
Steve

On Mon, Aug 24, 2009 at 10:17 PM, Chris Jones<labrat789 at gmail.com> wrote:
>
> Sorry about not using my registered email address  - here's a repost of my
> previous email (with some clarification).
>
> Hi all
>
> I recently installed ubuntu 9.04, and compiled the most recent version of
> phylocom from source. Things seem to work fine, but when I run comstruct on
> a large tree/sample file (2000 taxa), I get a massive amount of output
> printed to screen.....looks like its the permutation runs:
>
> samp <number> rec <number> original id <number> new id <number>....and so
> on.  It then prints out the table output after the runs are completed.
>
> Yet, when I run the example files that come with the download, it does not
> do this. I use the same files
> (my own sample and phylo files) on phylocom 3.41 on OSX, and it works fine.
> Is there something in the compile that forces it to print everything to
> screen?
>
> Chris Jones
> Ph. D. Student, Department of Microbiology
> Swedish University of Agricultural Sciences
> chris.jones at mikrob.slu.se
>
>
>



-- 
______________________________________________
Dr. Steven Kembel - steve.kembel at gmail.com
http://www.phylodiversity.net/skembel/



More information about the phylocom-user mailing list