[phylocom-user] aot problem zero for every contrast

Tiansawat, Pimonrat ptiansa2 at illinois.edu
Wed Feb 27 20:53:38 PST 2013


Dear all,

I am new to Phylocom/Phylomatic. I am having a trouble with the aot module. I am trying to see whether there is phylogenetic signal in a set of traits and I want to calculate the contrast between them. I have both continuous variables (log-seed mass) and 1 binary variables and 2 ordered multistate.

I generated the phylogenetic tree from Phylomatic and used bldj to assign brachlength.  After I had run in Phylocom, I got some values and some #IO,#IND. I also got all '0' in independent contrast table. I have tried with only 2 traits (continuous and binary) and it still did not work for me.

I am not sure what I did wrong. I have attached the phylo, traits and results along with this email. I will greatly appreciate any input on this

Thank you,

Pimonrat Tiansawat
Plant biology
University of Illinois


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.phylodiversity.net/pipermail/phylocom-user-phylodiversity.net/attachments/20130228/a0934559/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: traits
Type: application/octet-stream
Size: 2490 bytes
Desc: traits
URL: <http://lists.phylodiversity.net/pipermail/phylocom-user-phylodiversity.net/attachments/20130228/a0934559/attachment-0002.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: phylo
Type: application/octet-stream
Size: 3377 bytes
Desc: phylo
URL: <http://lists.phylodiversity.net/pipermail/phylocom-user-phylodiversity.net/attachments/20130228/a0934559/attachment-0003.obj>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: results.txt
URL: <http://lists.phylodiversity.net/pipermail/phylocom-user-phylodiversity.net/attachments/20130228/a0934559/attachment-0001.txt>


More information about the phylocom-user mailing list