[phylocom-user] Taxon in sample not a terminal taxon in phylogeny

Omid Pak Nia omid.paknia at gmail.com
Fri Oct 25 01:30:21 PDT 2013


Hey everybody,

it has been days that I am trapped in a very simple step. I have done all long time before but I am not to repeat it again.

The difference between this time and the last time is using MAC instead of WINDOWS.

Trying to use phylcom command for my data set I get this message: "Taxon Te in sample not a terminal taxon in phylogeny. Exiting."

I have made my Newick files in two ways and tried them both. One with Mesquite and another with Figtree. Don't work for both, the same message appears.

I have checked the name of taxa in "phyla" and "sample" files several times and changed them all to shorter version and still the same problem.

I very appreciate very much your helps/hints/comments!

All the best,
Omid

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.phylodiversity.net/pipermail/phylocom-user-phylodiversity.net/attachments/20131025/cd96a47c/attachment-0001.htm>


More information about the phylocom-user mailing list